Solaris bevat fout in font-software

Een fout in de font-weergavesoftware van Suns Unix-variant Solaris maakt dat besturingssysteem gevoelig voor aanvallen. De fout betreft een buffer-overflow in de X Windows Font Server.

Die software is standaard geactiveerd bij Solaris-installaties, voor zowel werkstations als servers. De fout is van toepassing op Solaris versie 2.5.1 tot en met 9.
Het beveiligingsgat is ontdekt door Internet Security Systems (ISS), ontwikkelaar van beveiligingssoftware, die nu samen met Sun aan een lapmiddel werkt. ISS adviseert dat systeembeheerders de font-software uitschakelen, tenzij die absoluut noodzakelijk is. Op computers waar de programmatuur wel nodig is, moet de poort waarlangs kwaadwillenden kunnen binnenkomen geblokkeerd worden.

x

Om te kunnen beoordelen moet u ingelogd zijn:

Dit artikel delen:

Stuur dit artikel door

Uw naam ontbreekt
Uw e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
article 2002-12-05T00:00:00.000Z Jasper Bakker
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.