Managed hosting door True

Apple geeft update uit voor PDF-probleem

Ict-leverancier Apple heeft een update, iOS 4.3.4, beschikbaar gemaakt, die JailbreakMe onmogelijk moet maken. JailbreakMe is een programma waarmee iOS-gebruikers via een speciaal pdf-bestand toegang kregen tot het iOS en zo door Apple geïnstalleerde software als de App Store konden omzeilen.

Apple vindt jailbreaken niet wenselijk, omdat het onder andere hackers de kans geeft iPhones, iPads of iPod Touch-apparaten over te nemen. Bovendien zou het auteursrechten van de firma schenden. 

Gebruikers van de iPhone 3GS, iPhone 4, iPod Touch en iPad kunnen de update downloaden. Voor zover bekend is hij puur bedoeld om het pdf-lek dicht te maken. JailbreakMe kwam twee weken geleden uit en is niet erg origineel.

Eerder was er eenzelfde lek gevonden in iOS, waarbij ook met voorgeprepareerde pfd's werd gewerkt. Het pdf-lek van JailbreakMe kwam onder de aandacht van Apple toen een bètatester van Jailbreakme.com het programma lekte.

Dit artikel is afkomstig van Computable.nl (https://www.computable.nl/artikel/4043424). © Jaarbeurs IT Media.
?

 
Kennispartner
Sponsored content 

Heeft u al een datalek?

De hoeveelheid cyberattacks op organisaties neemt sterk toe. Kan het zo zijn dat u een data breach heeft en het zelf niet weet?

Kom erachter in de whitepaper:

Have I been compromised?

Vacatures Security

Stuur door

Stuur dit artikel door

Je naam ontbreekt
Je e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×