Microsoft dringt aan op installeren Exchange-patch

Dit artikel delen:

Microsoft roept gebruikers op het vorige week ontdekte lek in mailclient Outlook en mailserver Exchange te patchen. Het lek komt voort uit een fout in het TNEF-protocol (transport neutral encapsulation format) en zou erger zijn dan het WMF-gat.

Het betreft een lek in Outlook 2000, 2002, 2003, Exchange Server 5.0, 5.5 en 2000. Hackers kunnen een speciaal geprepareerde e-mail sturen naar een ongepatchte Exchange-server of Outlook-client en dan de clients overnemen en de adressenlijsten kopiëren.

Directeur van NGS Software Mark Litchfield zegt dat het lek in Exchange en Outlook gevaarlijker is dan het recente gat in Windows MetaFile (WMF). “Wat ik raar vind is dat er nog steeds veel aandacht is  voor de WMF-bug. Maar dit lek heeft vergaande financiële gevolgen als iemand er gebruik van maakt”, aldus Litchfield.

Met het vrijgeven van de patch voor Exchange 5.0. en 5.5. verlengt Microsoft toch de ondersteuning voor de software. Deze zou eigenlijk eindigen op 31 december 2005. De patch voor deze oudere Exchange-versies kwam afgelopen week uit.

x

Om te kunnen beoordelen moet u ingelogd zijn:

Dit artikel delen:

Reacties

Jammer dat Rian van Heur niet nogmaals de link naar de patch erbij zet in dit artikel.

Inderdaad Ronald, die link had ik er wel bij kunnen zetten. Dus bij deze:
http://www.microsoft.com/technet/security/Bulletin/MS06-003.mspx

Stuur dit artikel door

Uw naam ontbreekt
Uw e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
article 2006-01-17T10:07:00.000Z Rian van Heur
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.