Symantec ontdekt nieuw gat in Veritas

Dit artikel delen:

Het Franse veiligheidonderzoeksbureau FrSIRT heeft een waarschuwing uitgebracht voor een lek in de backupsoftware van Veritas. Het lek zou aanwezig zijn in de versies 10, 9.1, 9.0 en 8.x voor Windows-backupprogramma Backup Exec.

Het veiligheidslek geeft hackers toegang tot het systeem en biedt ze daarmee de mogelijk tot het stelen van data. FrSIRT vindt het lek kritiek. Bovendien is er nog geen patch beschikbaar.

 

Symantec, dat Veritas in juli van dit jaar overnam, kan ook geen releasedatum voor een patch geven. Het bedrijf heeft inmiddels wel een aantal updates uitgebracht die het probleem (gedeeltelijk) verhelpen.

Het Internet Storm Center (ISC) liet vorige week al weten een toename te hebben gezien in het aantal scans op poort 10.000, die Backup Exec gebruikt. Symantec raadt gebruikers dan ook aan de ICP-poorten 6101, 6106 en 10.000 te blokkeren.

Eind juni berichtte Veritas ook al over een lek in Backup Exec. Een indringer kon toen door een buffer overflow de Remote Agent van de backupsoftware laten stoppen. Hierdoor stopte het maken van backups, maar het trof niet de backup-server. Ook toen werden door het ISC een toenemend aantal scans op de tcp-poort 10000 waargenomen. Veritas heeft voor dit lek een patch uitgebracht.

x

Om te kunnen beoordelen moet u ingelogd zijn:

Dit artikel delen:

Stuur dit artikel door

Uw naam ontbreekt
Uw e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
article 2005-08-16T16:59:00.000Z Rian van Heur
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.