Managed hosting door True

Gat ontdekt in Unix-versie Oracle8 en 8i

 

Door omissies in de software zijn de Unix-versies van Oracle8 en Oracle8i toegankelijk voor hackers. John Ritchie, systeemanalist bij het Amerikaanse Oregon University System, ontdekte het gat.

Oracle erkent het gat in de programmatuur, maar geeft er nou niet bepaald ruchtbaarheid aan. Degenen die een onderhoudscontract hebben, zijn door het bedrijf ingelicht. Andere gebruikers zijn naar verluidt echter nog niet geïnformeerd.
Paul Diehl, administrateur van de database van Sumaria Systems, betrokken in het F-16 System Program Office op de luchtmachtbasis Wright-Patterson, stelt dat de rapen gaar zijn als een ondernemende hacker gebruik maakt van het gat. "Hij is dan in staat het systeem totaal te ontwrichten. Of hij blijft als een stille partner op de achtergrond informatie verzamelen als het systeem draait." Het gevaar daarvan is volgens Diehl echter beperkt, omdat de hacker eerst zijn weg in het Unix-systeem moet zien te vinden.

Dit artikel is afkomstig van Computable.nl (https://www.computable.nl/artikel/234477). © Jaarbeurs IT Media.

?


Lees ook


 

Stuur door

Stuur dit artikel door

Je naam ontbreekt
Je e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.