Managed hosting door True

Adobe komt met noodupdate voor Flash

 

Hacker

Flash-gebruikers die gebruikmaken van Google Chrome en Internet Explorer moeten hun Flash Player direct updaten. Dat adviseert Adobe vandaag in een spoedbulletin over securitykwetsbaarheden in Flash die misbruikt kunnen worden door hackers.

Door het lek kan een hacker op afstand het geïnfecteerde systeem overnemen, laat Adobe weten. Het bedrijf geeft de kwetsbaarheid prioriteit 1 voor gebruikers van Chrome en Internet Explorer. Dit is het hoogste dreigingsniveau, wat betekent dat er aanvallen bekend zijn en het risico op een aanval bijzonder hoog is. Voor Linux-gebruikers ligt de prioriteit op 3, wat zoveel wil zeggen als dat er in het verleden geen aanvallen zijn geweest door hacker op dat product. Adobe adviseert gebruikers zo snel mogelijk de beschikbare updates te installeren.

Dit artikel is afkomstig van Computable.nl (https://www.computable.nl/artikel/4996328). © Jaarbeurs IT Media.

?


Lees meer over



Lees ook


 

Reacties

En Firefox dan? Is dat geen browser meer die gebruikt wordt? Of is het probleem alleen op Chrome en IE actief?

Kan het misschien zijn omdat IE 11 en Chrome beide flash geïntegreerd zijn en in Firefox nog niet helemaal?

@ Firefox gebruiker
Misschien Firefox even een e-mailtje sturen? ;O)

Ik kan hier niets van terug vinden op de Adobe-website, is er een link naar het originele bericht aanwezig?

http://www.us-cert.gov/

De versie die Adobe nu aanbiedt is dezelfde als die ik geïnstalleerd heb bij mijn browser (Seamonkey, net zo als Firefox van Mozilla).

Vacatures

Stuur door

Stuur dit artikel door

Je naam ontbreekt
Je e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×