Java-kwetsbaarheid leidt tot paniek op internet

Dit artikel delen:

De kwetsbaarheid in de Log4J 2-tool, die dit weekend aan de oppervlakte kwam, zorgt voor ongerustheid onder security-experts. Met het opduiken van de eerst exploits, geeft Duitse overheid het lek een 'code rood' mee. Apache, de maker van de tool, heeft een update uitgebracht, al vrezen specialisten dat die voor sommige bedrijven te laat komt.

De Log4j-tool wordt gebruikt om Java-applicaties te loggen. Door de lek kunnen hackers op afstand code injecteren en uitvoeren met de rechten van de Java-app. Het Nederlandse Nationaal Cybersecurity Centrum (NCSC) waarschuwt dat de computersystemen van bijna alle bedrijven en instellingen geraakt kunnen worden en dat het lek de poorten wagenwijd openzet. Apps van onder meer Amazon, Red Hat, Cisco, VMWare en Microsoft staan op een lijst van het NCSC met kwetsbare applicaties. 

Apache, de maker van de logboeksoftware, heeft een update uitgebracht die het lek moet dichten. De versies van Log4j 2.0-beta9 tot en met 2.14.1 zijn kwetsbaar, vanaf versie 2.15.0 is het lek gedicht. Voor bedrijven is het zaak die updates te installeren, al zal het voor sommige organisaties allicht te laat zijn. ‘Ik denk dat bij veel bedrijven al hackers binnen zijn. Dat merk je nu nog niet, maar over een aantal weken zie je welke bedrijven in korte tijd geraakt zijn en mogelijk te maken krijgen met ransomware-aanvallen’, zegt Victor Gevers van het hackerscollectief Dutch Institute for Vulnerability Disclosure. 

Het Duitse Bundesamts für Sicherheit in der Informationstechnik laat weten dat hackers wereldwijd al massaal scans op kwetsbare Log4j 2-implementaties uitvoeren. De Duitsers geven de kwetsbaarheid een ‘code rood’ mee, de hoogste van zijn waarschuwingen. Volgens het Microsoft Threat Intelligence Center wordt de kwetsbaarheid al gebruikt om Cobalt Strike-coinminers te plaatsten. Securityspecialist Netlab 360 waarschuwt op zijn blog voor hackers die via Log4j Mirai- en Muhstik-malware voor Linux installeren. 

Lees ook: NCSC deelt kwetsbare Log4j-applicaties op Github

x

Om te kunnen beoordelen moet u ingelogd zijn:

Dit artikel delen:

Uw reactie

LET OP: U bent niet ingelogd. U kunt als gast reageren maar dan wordt uw reactie pas zichtbaar na goedkeuring door de redactie. Om uw reactie direct geplaatst te krijgen moet u eerst rechtsboven inloggen of u registreren

Vul uw naam in
Vult u een geldig e-mailadres in
Vult u een reactie in
Jaarbeurs b.v. gaat zorgvuldig en veilig om met uw persoonsgegevens. Meer informatie over hoe we omgaan met je data lees je in het privacybeleid
Als u een reactie wilt plaatsen moet u akkoord gaan met de voorwaarden
Nieuwsbrief

Wil je dagelijks op de hoogte gehouden worden van het laatste ict-nieuws, trends en ontwikkelingen? Abonneer je dan op onze gratis nieuwsbrief.

Vul een geldig e-mailadres in

Stuur dit artikel door

Uw naam ontbreekt
Uw e-mailadres ontbreekt
De naam van de ontvanger ontbreekt
Het e-mailadres van de ontvanger ontbreekt

×
×
article 2021-12-13T11:38:00.000Z Frederic Petitjean
Wilt u dagelijks op de hoogte worden gehouden van het laatste ict-nieuws, achtergronden en opinie?
Abonneer uzelf op onze gratis nieuwsbrief.